Contacter directement notre équipe de support

Notes de publication pour Bitdefender Endpoint Security Tools 6.2.9.751

Date de publication : 21/04/16

important Important
  • Cette version est destinée aux systèmes d'exploitation Windows.
  • Les informations de mise à jour Bitdefender Endpoint Security Tools contiennent également les changements qui se rapportent à la protection Microsoft Exchange Servers, une option qui ne sera peut être pas disponible dans le pack sécurité GravityZone de Bitdefender.

Problèmes résolus

Protection du système de fichiers

  • Résolution d'un problème qui désactivait l'analyse à l'accès et affichait le message d'erreur "Impossible de se connecter au Security Server"
  • Résolution d'un problème du Contrôle de Contenu qui bloquait le téléchargement des e-mails dans Thunderbird et Outlook.
note Note
Pendant cette mise à jour produit, le service Transport Microsoft Exchange sera arrêté.

Problèmes connus

Protection du système de fichiers

  • La mise à jour depuis Endpoint Security nécessite un redémarrage système pour les endpoints Windows si Advanced Threat Control et le pilote rootkit ne fonctionnent pas.
  • La mise à jour depuis Endpoint Security nécessite un redémarrage système pour les endpoints Windows XP si le module Pare-feu était installé.
  • Supprimer le module Pare-feu des endpoints Windows XP nécessite un redémarrage système.
  • Le module Advanced Threat Control n'est pas compatible avec Citrix EdgeSight.

Protection Exchange

  • Quand deux tâches d'analyse Exchange analysent la même boîte mail simultanément, certains e-mails ne sont pas analysés. Il est recommandé d'éviter de lancer plus d'une Analyse Exchange à la fois.
  • Les mises à jour produits peuvent arrêter le fonctionnement des tâches d'analyse Exchange, sans envoyer le changement d'état à Control Center.
  • Le pied-de-page antimalware n'est pas visible dans les e-mails signés numériquement envoyés par le protocole Microsoft Exchange (MAPI).
  • Lorsqu'on ajoute un pied de page UTF-8 à un e-mail MIME en texte brut ou HTML avec le codage ISO-2022-JP, l'e-mail converti peut contenir de légères modifications de caractères. Quoi qu'il en soit, cela ne devrait pas affecter la lisibilité globale ou la compréhension du texte.

Limites

Protection Exchange

  • L'Analyse Exchange à la demande ne fonctionne pas quand Powershell v1.0 est installé. Dans de telles situations, vous devez mettre à jour Powershell vers v2.0.
  • Les e-mails de réunion ou de demande de tâche ne peuvent pas être modifiés.
Vous ne trouvez pas une solution à votre problème? Envoyez-nous un courriel et nous allons répondre à votre question dès que possible.

Evaluez cet article :

Valider