Est-ce que Bitdefender sera compatible avec les prochaines versions de macOS?

Après la mise à jour de macOS Catalina vers la version 10.15.4, à partir du 24 mars 2020, les utilisateurs de Bitdefender verront ce message s’afficher sur leur Mac:

Extension système obsolète

Le logiciel présent sur votre système a chargé une extension système signée par « Bitdefender SRL » qui ne sera pas compatible avec les futures version de macOS. Contactez le développeur pour obtenir de l'aide.

Apple a annoncé que la prochaine version majeure de macOS désactivera la prise en charge des extensions de noyau. Plus précisément, les API EndpointSecurity et NetworkExtension remplaceront l'interface de programmation du noyau (KPI), complètement différentes de point de vue technique. Des informations techniques sont disponibles dans l’article Deprecated Kernel Extensions and System Extension Alternatives (Extensions de noyau abandonnées et alternatives aux extensions système ; en anglais uniquement).

Bitdefender travaille déjà sur une nouvelle version de Bitdefender Antivirus pour Mac qui sera 100% compatible avec cette technologie avant la sortie officielle de la prochaine version de macOS prévue à la fin de 2020.

Cet article a-t-il été utile ?
Rating: 1.0. From 63 votes.
Please wait...

Sorry about that

How can we improve it?

For any issues with Bitdefender you can always contact us using this form

Vidéos explicatives