Mettez à jour votre iPhone vers iOS 12.4 maintenant ! Les procédures de piratage à distance sont désormais publiques.

  Posted On   By Bitdefender Team   Actualités de la cybersécurité

Mettez à jour votre iPhone vers iOS 12.4 maintenant ! Les procédures de piratage à distance sont désormais publiques.

 

Des chercheurs en sécurité ont rendu publique la preuve de concept (proof of concept -PoC-, ou démonstration de faisabilité) de quatre vulnérabilités exploitables dans le système d’exploitation mobile iOS d’Apple, qui permettrait à toute personne possédant les compétences suffisantes de cibler un appareil et d’exécuter du code malveillant à distance.

Des quatre failles révélées par l’équipe de chercheurs de Google,  CVE-2019-8646 est jugée critique car elle permet à un attaquant de lire à distance le contenu de fichiers stockés sur des appareils iOS, sans nécessiter l’interaction de l’utilisateur. Tout ce que le pirate doit faire est d’envoyer au propriétaire de l’appareil un iMessage conçu de manière malveillante.

Les chercheurs ont en réalité trouvé une cinquième vulnérabilité, similaire à celle décrite ci-dessus, qui peut également être exécutée en envoyant simplement un iMessage altéré. Cependant, le PoC pour cette faille est toujours tenu secret car la dernière mise à jour d’iOS ne parvient pas à le corriger intégralement.

Maintenant que les PoC sont disponibles, les utilisateurs d’iPhone sont invités à télécharger et installer iOS 12.4 le plus tôt possible. Selon les notes de publication, la mise à jour introduit également la fonctionnalité de migration de l’iPhone pour transférer directement les données d’un ancien iPhone vers un nouveau, ainsi que des améliorations apportées à Apple News +. La mise à jour inclut en outre un correctif de sécurité pour l’application Walkie-Talkie sur Apple Watch et réactive la fonctionnalité Walkie-Talkie.